Symptôme
Lorsque vous essayez d'ouvrir un document PDF depuis la salle de données, vous recevez le message d’erreur suivant :
Le serveur ne peut pas répondre à votre demande. Code d'erreur : 5. Désolé, le document n'est pas disponible pour le moment. Il a peut-être été protégé ou crypté : remplacez-le par un document non protégé et réessayez.
Ou, lorsque vous essayez de caviarder un document, vous recevez l'erreur suivante :
Cause
Cette erreur se produit en raison d'un document PDF corrompu ou crypté. Il est possible que le document ait été corrompu au moment du téléchargement ou lors de sa production.
En général, les seuls utilisateurs confrontés à ce problème sont ceux ayant activé les options de Protection de documents. Pour cette raison, un Administrateur accédant au même fichier en tant qu'utilisateur invité ne verra pas de code d'erreur 5. Néanmoins, le document est corrompu et on ne peut pas le visualiser ou le caviarder.
Solution
Contactez l'Administrateur du projet ou le soutien Firmex
Le document est crypté ou corrompu et doit être téléchargé à nouveau par l'Administrateur du projet. Contactez le Soutien Firmex. Nous pourrons ainsi confirmer que le document est corrompu et contacter l'Administrateur pour lui donner des instructions.
Supprimez le document corrompu, réimprimez-le en format PDF et téléchargez-le de nouveau
Le document doit être supprimé de la salle de données, réimprimé en PDF, puis téléchargé de nouveau dans la salle de données.
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Ouvrez le document PDF original dans Adobe Acrobat.
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Cliquez sur Fichier > Imprimer.
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Sélectionnez une imprimante PDF et réimprimez le document.
Cette méthode « aplatit » le PDF et devrait résoudre le problème qui causait la corruption du PDF. Une fois réimprimé, téléchargez à nouveau le PDF dans la salle de données.