Dépannage du module d’extension Seclore

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Vérifiez que Seclore est installé 

Problème

Vous recevez le message suivant lorsque vous ouvrez un document : 

Ce document est protégé et nécessite un module d'extension pour le visualiser

mceclip0.png

Cause

  1. Le module d'extension Seclore n'a pas été installé OU 
  2. Les fichiers ne sont pas correctement associés à Seclore OU
  3. Le fichier est ouvert dans un navigateur au lieu de l'application native (Adobe Acrobat, Excel ou Word)

Solution

  1. Recherchez Seclore dans la liste des programmes installés sur votre ordinateur (Panneau de configuration > Programmes > Programmes et fonctionnalités). 
  2. Si Seclore n'apparaît pas
    Installez le module d'extension Seclore à partir de cette page.
    Si Seclore apparaît
    Continuez avec la Réparation de l’association de fichiers ci-dessus.
  3. Assurez-vous que vous ouvrez le fichier avec la bonne application et non avec le navigateur. 
    1. Pour ce faire sous Windows, faites un clic droit sur le fichier et choisissez Ouvrir avec l'icône de cadenas rouge :

 

Réparation de l'association de fichiers 

Problème 

Le module d'extension Seclore a été installé avec succès, mais les documents protégés s'ouvrent avec le message : 

Ce document est protégé et nécessite un module d'extension pour le visualiser. 

Cause

Les fichiers protégés ne sont pas associés à l'application Seclore. 

Solution

Suivez ces étapes pour réparer l'installation de Seclore sur un PC Windows : 

  1. Fermez toutes les applications Adobe et Microsoft Office. 
  2. Cliquez sur l'icône Seclore dans la barre d'état système de votre ordinateur (la barre d'état système se trouve dans le coin inférieur droit de votre écran). 
  3. Cliquez sur Réparer l'installation. 
  4.  Essayez de rouvrir le document protégé.

Remarque : Si cela ne résout pas le problème, vous pouvez faire un clic droit sur le document sur votre ordinateur et cliquer sur la fonction pour forcer l'ouverture du document dans Seclore.

 

L'assistant d'installation a été interrompu avant que Seclore ne puisse être complètement installé 

Problème 

Pendant l'installation, vous recevez un message indiquant que Seclore n'a pas pu être complètement installé :

Cause

Une version plus ancienne de Seclore ou de FileSecure Lite (notre application DRM héritée) était déjà installée. 

Solution

Suivez les instructions de désinstallation, puis réinstallez la nouvelle application Seclore.

 

Message d'erreur « Impossible de se connecter au serveur de politiques » 

Problème

Lorsque vous ouvrez un document protégé, vous recevez le message suivant : 

Impossible de se connecter au serveur de politiques

Cause

Impossible de se connecter au serveur de politiques

Solution

Assurez-vous que vous êtes connecté à Internet. Si votre connexion Internet fonctionne correctement, veuillez fournir les détails suivants à votre administrateur informatique : 

Toutes les applications Firmex doivent être ouvertes sur les ports 80 (http) et 443 (https). Veuillez vous assurer que toutes les restrictions vers *firmex.com sont supprimées de votre pare-feu. En particulier, le site http://drm.firmex.com et https://(nomduclient).firmex.com doivent être autorisés à travers le pare-feu ou le proxy. 

Une fois l'accès au pare-feu accordé, essayez d'ouvrir à nouveau le document. Si vous rencontrez toujours des problèmes, veuillez contacter le soutien Firmex.

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