La sauvegarde est désactivée et le document ne peut pas être ouvert dans le visionneur

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Symptôme

Lorsque vous essayez d'ouvrir un fichier Excel dans la dataroom, vous recevez l'erreur suivante : Un problème est survenu lors de l'ouverture de ce document dans le Visionneur Firmex. Les téléchargements ont été désactivés par l'administrateur.

Cause

L'erreur se produit en raison du chiffrement précédemment appliqué au fichier Excel (c.-à-d. Protection par mot de passe) ou si le fichier est corrompu.

Solution

Contactez l'administrateur du projet.

Le document est chiffré ou corrompu et doit être re-téléchargé par l'administrateur du projet.

En cas de chiffrement, l'administrateur peut :

  1. Supprimer la sécurité ou le chiffrement du fichier original.

  2. Re-télécharger le fichier non chiffré sur Firmex.

En cas de document corrompu, l'administrateur peut utiliser la fonction d'ouverture et de réparation d'Excel :

  1. Allez dans l'onglet Fichier et sélectionnez Ouvrir.

  2. Choisissez Parcourir et sélectionnez le classeur corrompu.

  3. Cliquez sur la flèche à côté du bouton Ouvrir et sélectionnez Ouvrir et Réparer.

  4. Choisissez Réparer pour récupérer autant de données que possible. Si cela ne fonctionne pas, sélectionnez Extraire des données pour récupérer les valeurs et les formules.

Une fois réparé, téléchargez le fichier sur Firmex.

Pour trouver l'adresse e-mail de contact de l'administrateur du projet, veuillez cliquer sur Contacter l'administrateur, ce bouton se trouve en bas de votre écran lorsque vous êtes dans un projet.

Si le fichier ne s'ouvre toujours pas dans le visionneur, veuillez contacter notre Service Client Firmex et nous pouvons enquêter davantage.

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