Symptom
You can see the names of documents, but they are in black text, and nothing happens when you click them.
Cause
- You do not have permissions to view the files OR;
- Save has been disabled for your profile and the documents are encrypted or corrupt
Solution
Request permission to view the files
The Administrator has given you permission to view the names of the files, but they must give you permission to view the contents of the files. Email the Project Administrator to request permission. Specifically, your Content Role must be Viewer, instead of View Name Only.
If the documents are encrypted, and save has been disabled
If the document you are trying to access is encrypted or corrupt, and you cannot save documents to your computer, then Firmex cannot display the document. Please contact Firmex Support or the Project Administrator. The Administrator will have to re-print the file and re-upload it.