Save is Disabled and Document Cannot be Opened in the Viewer

Have more questions? Submit a request

Symptom

When you try to open an Excel file in the data room, you receive the following error: There was an issue opening this document in the Firmex Viewer. Downloads have been disabled by the Administrator. 

Cause

The error occurs due to encryption previously applied to the Excel file (ie. Password Protection) or if the file is corrupt. 

Solution

Contact the project’s Administrator 

The document is encrypted or corrupt and should be re-uploaded by the Project Administrator.

In the case of Encryption, the Administrator can:

  1. Remove the security or encryption from the original file
  2. Re-upload the un-encrypted file to Firmex

In the case of a corrupted document, the Administrator can use Excel’s Open and Repair function:

  1. Go to the File tab and select Open.
  2. Choose Browse and select the corrupted workbook.
  3. Click the arrow next to the Open button and select Open and Repair.
  4. Choose Repair to recover as much data as possible. If that doesn't work, select Extract Data to recover values and formulas. 
  5. Once repaired, upload the file to Firmex.

To find the contact email of the project administrator, please click Contact Admin at the bottom of the page while in a project. 

If the file is still not opening in the Viewer, please contact Firmex Support and we can investigate further.  

Articles in this section

Was this article helpful?
0 out of 0 found this helpful