I can’t see any documents or folders

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Symptom

When you enter the data room, you do not see any folders or documents. The data room appears empty.

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Causes

Your access to the folders and documents has been restricted. This may be an oversight by the administrator of the data room.

Solution

Contact the data room administrator to request access to the folders and documents. To directly email the administrator, select the Contact Admin link at the bottom of the page. If you have any questions, please contact Support.

 

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