Mon téléchargement n’apparaît pas

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Symptôme

L’utilisateur a téléchargé un document ou un dossier, mais le téléchargement n’apparaît pas à l’écran.

Cause

  1. La fenêtre Firmex DocExchange est bloquée. DocExchange est nécessaire pour le transfert de données de votre ordinateur vers Firmex.

  2. Vous n’avez pas actualisé votre écran pour voir les documents téléchargés.

  3. Vous avez téléchargé un doublon d’un document existant, et le doublon a été ignoré.

  4. Vous avez téléchargé une nouvelle version d’un document, et une nouvelle version a été ajoutée, plutôt qu’un nouveau document.

  5. Vous avez téléchargé un document dans le dossier d’en-tête de la salle de données, plutôt que dans votre destination souhaitée.

Solution

Faire apparaître manuellement le Firmex DocExchange

Après avoir cliqué sur le bouton Télécharger, une fenêtre de transfert est-elle apparue ? Si ce n'est pas le cas, elle a peut-être été bloquée par votre navigateur. Pour faire apparaître manuellement la fenêtre de transfert (c'est-à-dire DocExchange), depuis le coin inférieur droit de votre salle de données, cliquez sur le bouton « Ouvrir dans une nouvelle fenêtre ».

 

Actualiser votre écran après la fin du téléchargement

Une fois votre téléchargement terminé, depuis l’onglet Documents, actualisez la fenêtre de votre navigateur. Recherchez un message en haut de votre écran ou appuyez sur la touche F5 de votre clavier.

Vérifiez si vous avez téléchargé un doublon

Faites apparaître la fenêtre DocExchange (voir étape 1, ci-dessus). À côté du téléchargement terminé, vérifiez s'il y a un avertissement. S'il y a un avertissement, cliquez dessus pour voir les documents détectés comme des doublons. Les documents en double existent dans ce téléchargement et n’ont pas été téléchargés.

Vérifiez si vous avez téléchargé une nouvelle version

Comme à l’étape 3, faites apparaître le DocExchange et, au lieu d'un avertissement, vérifiez votre téléchargement pour toute nouvelle version. Firmex crée une nouvelle version d'un document lorsqu’il détecte un document ayant le même nom de fichier dans le même dossier, mais avec de nouvelles données dans le document. Cliquez ici pour en savoir plus sur les Versions de documents.

Vérifiez l’en-tête pour voir si le document s’y trouve

L'en-tête, ou racine, de la salle de données accepte les documents ainsi que les dossiers. Vérifiez si vous avez accidentellement téléchargé le document dans l'en-tête. L'en-tête peut être appelé Diligence raisonnable, Partage de documents ou autre, mais il se trouve au même endroit – sous l'onglet Documents, au-dessus du filtre Vue rapide. Si le document s'y trouve, vous pouvez déplacer le document vers un nouvel emplacement.

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Soutien 

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