Symptôme
Vous avez téléchargé un document, et celui-ci a été mis hors ligne et affiche une icône d’avertissement ou a disparu de votre vue.
Cause
Le système de détection de virus de Firmex analyse les documents téléchargés par les administrateurs de contenu, les contributeurs ou les gestionnaires. Lorsqu’un virus est détecté, l’icône du type de document change pour une icône d’avertissement dans la colonne Type de document, et le document est mis hors ligne.
Solution
Si vous êtes administrateur de contenu
Si vous avez téléchargé un document infecté par un virus, une fois analysé par Firmex, le fichier sera mis hors ligne, ce qui signifie qu’il ne sera visible que par les administrateurs de contenu. En tant qu’administrateur, vous avez alors la possibilité de :
- Télécharger le document pour l’évaluer
- Le remettre en ligne afin de permettre aux autres utilisateurs d’y accéder
- Supprimer le document
Remarque : Vous pouvez utiliser la vue rapide des documents hors ligne pour localiser rapidement les documents infectés qui ont été automatiquement mis hors ligne.
Si vous n’êtes pas administrateur de contenu
Si vous n’êtes pas administrateur de contenu et que vous avez récemment téléchargé un document qui a disparu après le téléchargement, cela peut être dû à la présence d’un virus, auquel cas le document a été mis hors ligne. Si cela se produit, vous devrez contacter l’administrateur de votre projet.