Détection de virus sur les documents

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Symptôme

Vous avez téléchargé un document, et il a été défini comme hors ligne et affiche une icône d'avertissement ou a disparu de votre vue.

Virus-detection.png

Cause

La détection de virus de Firmex analyse les documents téléchargés par les Administrateurs de contenu, les Contributeurs ou les Responsables pour détecter des virus. Lorsqu'un virus est détecté, l'icône de Type de document du document change en une icône d'avertissement dans la colonne Type de document, le document sera défini comme hors ligne, et un message indiquant « Un virus a été détecté sur ce fichier » apparaîtra dans le Panneau de détails du document à droite de l'onglet Documents.

Solution

Si vous êtes un Administrateur de contenu

Si vous avez téléchargé un document infecté par un virus, une fois scanné par Firmex, le fichier sera défini comme hors ligne, le rendant visible uniquement aux Administrateurs de contenu. En tant qu'Administrateur, vous avez maintenant l'option de :

  1. télécharger le document pour l'évaluer;

  2. le remettre en ligne pour permettre à d'autres utilisateurs d'accéder au document;

  3. supprimer le document.

Si vous n'êtes pas un Administrateur de contenu

Si vous n'êtes pas un Administrateur de contenu et avez récemment téléchargé un document qui a disparu après le téléchargement, cela peut être dû à une détection de virus et à la mise hors ligne du document. Dans ce cas, vous devrez contacter l'Administrateur de votre projet.

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