Symptôme
Après avoir téléchargé un document dans Firmex, celui-ci a été mis hors ligne et affiche une icône d’avertissement, ou il a complètement disparu de votre interface
Cause
Firmex dispose d’un système de détection de virus qui analyse tous les documents téléchargés par les administrateurs de contenu, les contributeurs ou les managers.
Lorsqu’un fichier infecté est identifié :
- L’icône du type de document change et devient une icône d’avertissement dans la colonne Type de document
- Le document est automatiquement mis hors ligne
Solution
Si vous êtes un administrateur de contenu
Lorsque vous téléchargez un document contenant un virus, Firmex le met automatiquement hors ligne après l’analyse. Seuls les administrateurs de contenu peuvent alors le voir.
En tant qu’administrateur, vous pouvez :
- Télécharger le document pour l’examiner
- Le remettre en ligne s’il est jugé sûr, pour permettre aux autres utilisateurs d’y accéder
- Le supprimer définitivement s’il présente un risqu
Si vous n’êtes pas un administrateur de contenu
Si un document que vous venez de télécharger dans Firmex disparaît, il est probable qu’il ait été mis hors ligne à cause d’un virus détecté.
Dans ce cas, vous devrez contacter l’administrateur du projet pour en savoir plus et obtenir une assistance.