No recibo correos sobre nuevos documentos

¿Tiene más preguntas? Enviar una solicitud

Síntoma

No estoy recibiendo notificaciones por correo cuando se sube un nuevo documento.

Causa

  1. Tu cliente de correo electrónico puede estar marcando los mensajes de Firmex como spam o correo no deseado. Debido a esto, los correos no están llegando a tu bandeja de entrada.

  2. Las notificaciones por actividad de documentos en el proyecto están desactivadas.

  3. El correo fue enviado por Firmex, pero aún no ha llegado a tu bandeja de entrada.

Solución

Revisa tu carpeta de spam/correo no deseado

Busca un correo con el asunto “There is new document activity” enviado por @firmexpostmaster.com.
 

Permite el dominio @firmexpostmaster.com

Pide al administrador de TI de tu empresa que permita el dominio @firmexpostmaster.com a través del firewall/cortafuegos corporativo. Esto desbloqueará las invitaciones para múltiples usuarios.
 

Cambia la frecuencia de tus notificaciones por correo

Los correos de notificación sobre nuevos documentos se pueden enviar semanalmente, diariamente, cada hora o inmediatamente. Para cambiar la frecuencia:

  1. Inicia sesión en tu sala de datos de Firmex.

  2. Haz clic en tu nombre en la esquina superior derecha y selecciona Configuración de correo electrónico.

  3. Cambia la frecuencia de las notificaciones y haz clic en Guardar.

Nota: Si eliges la frecuencia Inmediata, recibirás un correo por cada documento (por ejemplo, 10 documentos = 10 correos). Ten cuidado con esta opción.

Recursos relacionados

Soporte

Artículos en esta sección

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0