Veo un error al intentar ver o redactar un archivo PDF

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Síntoma

Al intentar abrir un documento PDF en el data room, aparece el siguiente error:

"El servidor no puede responder a su solicitud. Código de error: 5. Lo sentimos, el documento no está disponible en este momento. Puede haber sido protegido o encriptado: reemplácelo con un documento sin protección e intente de nuevo."

O bien, al intentar redactar un documento, aparece un error similar.

Causa

Este error ocurre cuando el documento PDF está dañado o cifrado. Esto puede suceder durante la carga del archivo o en el momento de su creación. Generalmente, este problema afecta solo a usuarios con opciones de protección de documentos habilitadas. Un administrador que accede al mismo archivo no verá el error, pero el documento sigue estando dañado e inutilizable.

Solución

Contacta al administrador del proyecto o al equipo de Soporte de Firmex

El documento está dañado o encriptado y debe ser reemplazado por el administrador del proyecto. El soporte de Firmex puede verificar la corrupción del archivo y proporcionar instrucciones al administrador.

Eliminar el documento, volver a imprimirlo en PDF y cargarlo nuevamente

  1. Abre el documento original en Adobe Acrobat

  2. Haz clic en el menú Archivo > Imprimir

  3. Selecciona una impresora PDF y vuelve a imprimir el archivo
    ➜ Esto "aplana" el PDF y elimina el problema

  4. Vuelve a cargar el archivo PDF reimpreso en el data room

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