Síntoma
Al intentar abrir un documento PDF en el data room, aparece el siguiente error:
"El servidor no puede responder a su solicitud. Código de error: 5. Lo sentimos, el documento no está disponible en este momento. Puede haber sido protegido o encriptado: reemplácelo con un documento sin protección e intente de nuevo."
O bien, al intentar redactar un documento, aparece un error similar.
Causa
Este error ocurre cuando el documento PDF está dañado o cifrado. Esto puede suceder durante la carga del archivo o en el momento de su creación. Generalmente, este problema afecta solo a usuarios con opciones de protección de documentos habilitadas. Un administrador que accede al mismo archivo no verá el error, pero el documento sigue estando dañado e inutilizable.
Solución
Contacta al administrador del proyecto o al equipo de Soporte de Firmex
El documento está dañado o encriptado y debe ser reemplazado por el administrador del proyecto. El soporte de Firmex puede verificar la corrupción del archivo y proporcionar instrucciones al administrador.
Eliminar el documento, volver a imprimirlo en PDF y cargarlo nuevamente
Abre el documento original en Adobe Acrobat
Haz clic en el menú Archivo > Imprimir
Selecciona una impresora PDF y vuelve a imprimir el archivo
➜ Esto "aplana" el PDF y elimina el problemaVuelve a cargar el archivo PDF reimpreso en el data room