Solución de problemas con el complemento Seclore

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Asegúrate de que Seclore esté instalado

Problema

Al abrir un documento, aparece el siguiente mensaje: "Este es un documento protegido y requiere un complemento para visualizarlo"

Causa

  1. El complemento de Seclore no está instalado O
  2. Los archivos no están asociados correctamente con Seclore O
  3. El archivo se está abriendo en un navegador web en lugar de una aplicación nativa (Adobe Acrobat, Excel o Word).

Solución

  1. Busca “Seclore” en tu lista de programas instalados (Panel de Control > Programas > Programas y características).
  2. ¿No aparece?
    →  Instala el complemento Seclore, descárgalo desde esta página.
  3. ¿Sí aparece?
    → Continúa con la sección Reparar la asociación de archivos.
  4. Asegúrate de abrir el archivo con la aplicación adecuada y no con el navegador.
    → En Windows: haz clic derecho sobre el archivo > Abrir con > ícono del candado rojo.

Reparar la asociación de archivos

Problema

El complemento de Seclore está instalado, pero los documentos protegidos siguen mostrando: "Este es un documento protegido y requiere un complemento para visualizarlo."

Causa

Los archivos protegidos no están correctamente asociados con la aplicación Seclore.

Solución

Sigue estos pasos en Windows:

  1. Cierra todas las aplicaciones de Adobe y Microsoft Office.
  2. Haz clic en el ícono de Seclore en la bandeja del sistema (esquina inferior derecha de tu pantalla).
  3. Haz clic en "Reparar instalación".
  4. Intenta abrir el documento protegido nuevamente.

Nota: Si esto no resuelve el problema, haz clic derecho sobre el documento y selecciona la opción para forzar su apertura con Seclore.

“El asistente de instalación fue interrumpido” – Instalación incompleta

Problema

Durante la instalación aparece un mensaje que indica que Seclore no pudo instalarse por completo.

Causa

Ya hay instalada una versión anterior de Seclore o FileSecure Lite (nuestra aplicación DRM heredada).

Solución

Sigue las instrucciones para desinstalar y luego vuelve a instalar la nueva versión de la app Seclore.

Error: "No se puede conectar al servidor de políticas"

Problema

Al abrir un documento protegido, aparece el siguiente mensaje: "No se puede conectar al servidor de políticas"

Causa

El complemento Seclore no puede comunicarse con los servidores de Firmex.

Solución

Asegúrate de estar conectado a Internet. Si la conexión es correcta, entrega esta información de firewall a tu administrador de TI:

  •  
    • Las aplicaciones de Firmex deben tener acceso a los puertos 80 (http) y 443 (https).
    • Asegúrate de que no haya restricciones a *.firmex.com en el firewall.
    • En especial, deben estar permitidos: http://drm.firmex.com y https://(nombredelcliente).firmex.com.

Una vez autorizado el acceso por firewall, intenta abrir nuevamente el documento.

Si el problema continúa, por favor contacta con el equipo de soporte de Firmex.

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