Ensure FileSecure is installed
Issue
You are presented with the following message when you open a document:
This is a protected document and requires a plug-in to view it
Cause
- The Seclore plugin has not been installed OR
- Files are not being associated with Seclore properly
Solution
- Search for FileSecure Lite in your list of installed programs on your computer (Control Panel > Programs > Programs and Features).
- If it does not appear
Install Seclore Plugins from this page.
If it does appear
Continue to Repair file association below.
Protected Mode in Microsoft Office
Issue
Seclore has been installed, but documents are still not opening in Microsoft Excel, Word, or Powerpoint.
Solution
Disable Protected mode:
- Open the Office Application (e.g. Word, Excel, or PowerPoint)
- Click File > Options
- Select Trust Center > Trust Center Settings
- Go to Protected View and uncheck ‘Enable Protected View for Files located in potentially unsafe locations’
- Click OK
Close down the application, and open the protected document again.
Repair file association
Issue
The Seclore plug-in has been successfully installed, but protected documents are opening with the message:
This is a protected document and requires a plug in to view it.
Cause
Protected files are not being associated with the Seclore application.
Solution
Follow these steps to repair the installation of Seclore on a Windows PC:
- Right click on the FileSecure Lite icon
in your computer's system tray (the system tray is in the bottom right-hand corner of your display)
- Click Repair Installation
- Try opening the protected document again
Note: If this does not resolve the issue, you can right click the document on your computer and click the function to force the document to open in Seclore.
"Unable to connect to Policy Server" error message
Issue
When opening a protected document, you are presented with the following message:
Connection Error. Unable to connect to Policy Server (-2105011).
Cause
The Seclore plug-in is not able to communicate with the Firmex servers.
Solution
Ensure that you are connected to the internet. If your internet connection is functioning properly, please give the following firewall details to your IT Administrator:
All Firmex applications should be open on ports 80 (http) and 443 (https). Please ensure that any restrictions to *firmex.com are removed from your firewall. Specifically, the site http://seclore.firmex.com, and https://(clientname).firmex.com should be allowed through the firewall or proxy.
Once firewall access has been given, try opening the document again.
If you are still experiencing issues, please contact Firmex Support.
Opening Protected PDFs in a Browser
Cause
Google Chrome’s built-in PDF Viewer cannot open Firmex’s protected PDF document.
Solution
Disable Chrome’s built-in PDF Viewer:
- Open Google Chrome
- In the top right, click More
, then Settings.
- At the bottom, click Advanced Settings.
- Under Privacy and Security, click Site Settings
- Under PDF Documents, check the box next to "Download PDF files instead of automatically opening them in Chrome"
- Once you have made the change, PDF files should open in the Seclore FileSecure Lite program.
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