I've requested a ZIP download, but nothing is happening

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Symptom

After requesting a ZIP bulk download, the user does not see the download they requested in the Transfer window.

Cause

Depending on the size of the ZIP bulk download the user requested, it may take up to a few minutes for the download to appear in the Transfer window.

Solution

  • Please allow a few minutes for the download to appear in the Transfer window.
  • Please do not re-request the bulk download, as this will trigger a second download of the same material to be processed.
  • If the download does not appear in the Transfer window after a few minutes, please contact Firmex Support, and we will monitor the progress of the download.

Related Resources

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