I don’t see a download button

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Symptom

The user does not see a download button.

Cause

The Project Administrator has blocked your ability to download documents from the project. You may be blocked from downloading documents entirely, or you may just be blocked from downloading more than one document at a time (bulk download).

Solution

Contact the Project Administrator

Contact the Project Administrator to request the ability to download documents and/or bulk download documents (see this article on how to enable the bulk download option).

 

Check to see if you have permission to download documents

From the Documents tab, click a document. It will open in the Firmex Viewer.

Do you see the download button at the top-right corner of the Firmex Viewer? If so, you can download the document to your computer. If not, you can only review documents in the Firmex Viewer.

annotated viewer download.png

 

Check to see if you also have permission to bulk download documents

  1. From the Documents tab, right-click the folder you would like to download.
  2. Do you see the Download option? If so, you can download multiple documents to your computer at once. If not, you can only download one document at a time through the Firmex Viewer, as shown above.

annotation BD download option.png

 

Related Resources

Support

 

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