I can’t log in and need to reset a password

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Symptom

While attempting to log in, you are prompted with a message stating one of the following:

  • “User credentials are invalid”
  • "The user account has been locked. An email has been sent to you with instructions to re-enable the account."

Cause

Your email address and/or password has been entered incorrectly, or your browser may be auto-entering an incorrect password. If your company is using Single Sign On (SSO), please contact your IT Administrator for help logging in.

Solution

Ensure you are entering your email address and password correctly

Make sure that you are using the email address to which the invitation or password reset email was sent. Ensure that the password you are typing in satisfies all password requirements:

  • Contains at least one alpha character
  • Contains at least one numeric character
  • Contains at least one special character
  • Contains at least 8 characters

To reset your own password or another user’s password

Click this link to bring you directly to the Reset Password screen, or you can follow these steps:

  1. Go to the project’s login page 
  2. Enter your email address and click Next.
  3. Select Reset / Forgot Password.
  4. Enter the email address and click Reset Password.
  5. A password reset link will be sent to the email address (the link is valid for 1 hour).
  6. Once you select a new password and Save New Password, you will be redirected to the site login page.
  7. Enter your new email address and password combination.

Once you have reset your own or a user’s password, this password must be used to access all Firmex VDR sites to which the account has access.

 

Forgot Password w circle.png

 

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