Symptôme
Un utilisateur n’a pas reçu son mail/courriel d’invitation initial contenant un lien pour définir son mot de passe. Il est également possible que plusieurs utilisateurs de la même entreprise n’aient pas reçu leurs mails/courriels d’invitation.
Cause
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Le mail/courriel d’invitation a été marqué comme courrier indésirable par le fournisseur de messagerie de l’utilisateur.
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Le domaine du mail/courriel de Firmex (@firmexpostmaster.com) a été bloqué par le pare-feu de l’entreprise.
Solution
Demandez à l’utilisateur de vérifier son dossier de courrier indésirable
Demandez à l’utilisateur de se connecter à sa messagerie et de vérifier son dossier de courrier indésirable pour un mail/courriel ayant comme objet « Vous êtes invité à » envoyé par l’adresse @firmexpostmaster.com.
Envoyez un e-mail de réinitialisation de mot de passe à l’utilisateur
Parfois, l’e-mail d’invitation initial est bloqué, mais l’e-mail de réinitialisation de mot de passe (qui contient un lien similaire) est reçu avec succès. Pour réinitialiser le mot de passe d’un utilisateur, utilisez ce lien : Réinitialiser le mot de passe Firmex.
Notez que le lien contenu dans l’e-mail de réinitialisation de mot de passe est valable pendant 1 heure, mais l’utilisateur peut demander un nouveau lien lui-même.
Autorisez le domaine de mail/courriel @firmexpostmaster
Si l’invitation n’est pas dans le dossier de courrier indésirable, demandez à l’utilisateur de contacter son administrateur TI pour demander que le domaine @firmexpostmaster.com soit autorisé à passer à travers le pare-feu de l'entreprise. Cela permettra de débloquer les invitations pour plusieurs utilisateurs.
(Administrateurs uniquement) Envoyez le mail/courriel d’invitation à vous-même et transférez-le à l’utilisateur
Cette solution consiste à ajouter une adresse e-mail de secours au profil de l’utilisateur, puis à envoyer l’invitation à cette adresse secondaire.
Vous pouvez soit :
• ajouter l’adresse e-mail personnelle de l’utilisateur (par exemple, un compte Gmail),
• soit utiliser votre propre adresse e-mail comme adresse secondaire.
Une fois le message d’invitation reçu, vous pourrez le transférer à l’utilisateur directement depuis votre boîte de réception.
Étapes :
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Connectez-vous à votre projet Firmex.
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Cliquez sur l’onglet Groupes et utilisateurs.
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Cliquez sur le nom de l'utilisateur qui n'a pas reçu son invitation, puis sur Modifier l'utilisateur.
Dans l'exemple ci-dessus, Elaine Barker n'a pas reçu son e-mail. -
Cliquez sur l'onglet Mail/Courriel de secours.
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Dans le champ Mail/Courriel de secours, entrez votre propre mail/courriel ou celui de secours de l’utilisateur. Cochez la case à côté du mail/courriel, puis cliquez sur Enregistrer.
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Pour envoyer une invitation à la fois au mail/courriel principal et celui de secours, cliquez sur l’icône d’enveloppe à côté du nom de l’utilisateur. Ensuite, cliquez sur Envoyer.
Les mails/courriels principaux et de secours recevront tous les deux l’invitation. Si vous avez envoyé l’invitation à votre propre mail/courriel, vous pouvez la transférer à l’utilisateur.
Une fois l’invitation reçue, supprimez le mail/courriel de secours du compte.