Je n’ai pas reçu mon mail/courriel d’invitation

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Symptôme :

Un utilisateur n’a pas reçu son mail/courriel d’invitation initial contenant un lien pour définir son mot de passe. Il est également possible que plusieurs utilisateurs de la même entreprise n’aient pas reçu leurs mails/courriels d’invitation.

Cause :

  1. Le mail/courriel d’invitation a été marqué comme courrier indésirable par le fournisseur de messagerie de l’utilisateur.

  2. Le domaine du mail/courriel de Firmex (@firmexpostmaster.com) a été bloqué par le pare-feu de l’entreprise.

Solution :

Demandez à l’utilisateur de vérifier son dossier de courrier indésirable 

Demandez à l’utilisateur de se connecter à sa messagerie et de vérifier son dossier de courrier indésirable pour un mail/courriel ayant comme objet « Vous êtes invité à » envoyé par l’adresse @firmexpostmaster.com.

Autorisez le domaine de mail/courriel @firmexpostmaster

Si l’invitation n’est pas dans le dossier de courrier indésirable, demandez à l’utilisateur de contacter son administrateur TI pour demander que le domaine @firmexpostmaster.com soit autorisé à passer à travers le pare-feu de l'entreprise. Cela permettra de débloquer les invitations pour plusieurs utilisateurs.

(Administrateurs uniquement) Envoyez le mail/courriel d’invitation à vous-même et transférez-le à l’utilisateur

Cette solution consiste à ajouter un mail/courriel de secours au profil de l'utilisateur et à envoyer le mail/courriel d’invitation à cette adresse secondaire. Vous pouvez ajouter le mail/courriel de secours de l’utilisateur (par exemple, un compte Gmail) ou ajouter votre propre mail/courriel comme mail/courriel de secours de l’utilisateur. Une fois que vous recevez le message, vous pouvez le transférer à l’utilisateur depuis votre propre compte. 

Étapes :

  1. Connectez-vous à votre projet Firmex.

  2. Cliquez sur l’onglet Groupes et utilisateurs.

  3. Cliquez sur le nom de l’utilisateur qui n’a pas reçu son invitation. Dans l’exemple ci-dessus, Martena Chang n’a pas reçu son invitation. 

  4. Cliquez sur l'onglet Mail/Courriel de secours.

  5. Dans le champ Mail/Courriel de secours, entrez votre propre mail/courriel ou celui de secours de l’utilisateur. Cochez la case à côté du mail/courriel, puis cliquez sur Enregistrer.

  6. Pour envoyer une invitation à la fois au mail/courriel principal et celui de secours, cliquez sur l’icône d’enveloppe à côté du nom de l’utilisateur. Ensuite, cliquez sur Envoyer.

Les mails/courriels principal et de secours recevront tous deux l’invitation. Si vous avez envoyé l’invitation à votre propre mail/courriel, vous pouvez la transférer à l’utilisateur.

Une fois l’invitation reçue, supprimez le mail/courriel de secours du compte.

 

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Soutien

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