Ich erhalte keine E-Mails zu neuen Dokumenten

Haben Sie Fragen? Anfrage einreichen

Symptom

Ich erhalte keine E-Mail-Benachrichtigungen, wenn ein neues Dokument hochgeladen wird.

Ursache

  1. Ihr E-Mail-Anbieter markiert möglicherweise E-Mails von Firmex als Spam oder Junk. Daher gelangen neue Dokumenten-E-Mails nicht in Ihren Posteingang.
  2. Die E-Mail-Benachrichtigungen für Dokumentenaktivitäten im Projekt sind deaktiviert.

  3. Die E-Mail über das neue Dokument wurde von Firmex versendet, ist jedoch noch nicht in Ihrem Posteingang angekommen.

Lösung

Überprüfen Sie Ihren Spam-/Junk-Ordner

Suchen Sie nach einer E-Mail mit dem Betreff „There is new document activity“ vom Absender @firmexpostmaster.com.
 

E-Mail-Domain @firmexpostmaster.com zulassen

Bitten Sie Ihren IT-Administrator, die Domain @firmexpostmaster.com über die Firmenfirewall zuzulassen. Dies wird die Zustellung von Einladungen für mehrere Benutzer ermöglichen.
 

Häufigkeit Ihrer E-Mail-Benachrichtigungen ändern

Firmex versendet Benachrichtigungen über neue Dokumente wöchentlich, täglich, stündlich oder sofort nach dem Hochladen. So ändern Sie die Häufigkeit:

  1. Melden Sie sich im Firmex-Datenraum an.

  2. Klicken Sie oben rechts auf Ihren Namen und wählen Sie E-Mail-Einstellungen.

  3. Wählen Sie die gewünschte Benachrichtigungsfrequenz aus und klicken Sie auf Speichern.

Hinweis: Die Einstellung Sofort führt dazu, dass Sie pro Dokument eine separate E-Mail erhalten (z. B. 10 E-Mails für 10 Dokumente).

Verwandte Ressourcen

Support

Beiträge in diesem Abschnitt

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich