Symptom
Beim Versuch, ein PDF-Dokument im Datenraum zu öffnen, erhalten Sie folgenden Fehler:
„Der Server kann auf Ihre Anfrage nicht reagieren. Fehlercode: 5. Das Dokument ist zurzeit nicht verfügbar. Es ist möglicherweise geschützt oder verschlüsselt: Ersetzen Sie es durch ein ungeschütztes Dokument und versuchen Sie es erneut.“
Oder beim Versuch, ein Dokument zu schwärzen, erscheint ein ähnlicher Fehler.
Ursache
Dieser Fehler tritt auf, wenn es sich um ein beschädigtes oder verschlüsseltes PDF-Dokument handelt.Das Dokument kann beim Hochladen oder bei der Erstellung beschädigt worden sein. In der Regel tritt dieser Fehler nur bei Benutzern mit aktivierten Dokumentenschutzoptionen auf. Ein Administrator, der dasselbe Dokument wie ein Gastbenutzer öffnet, sieht keine Fehlermeldung, dennoch ist das Dokument beschädigt und nicht verwendbar.
Lösung
Kontaktieren Sie den Projektadministrator oder den Firmex Support
Das Dokument ist verschlüsselt oder beschädigt und muss vom Administrator neu hochgeladen werden.Der Firmex Support kann bestätigen, dass das Dokument beschädigt ist, und den Administrator entsprechend informieren.
Beschädigtes Dokument entfernen, neu als PDF drucken und erneut hochladen
Öffnen Sie das Originaldokument in Adobe Acrobat
Klicken Sie auf Datei > Drucken
Wählen Sie einen PDF-Drucker und drucken Sie das Dokument erneut
➜ Dies „flacht“ das PDF ab und entfernt den FehlerLaden Sie das neu gedruckte PDF erneut in den Datenraum hoch