Speichern ist deaktiviert und das Dokument kann im Viewer nicht geöffnet werden

Haben Sie Fragen? Anfrage einreichen

Symptom

Beim Versuch, eine Excel-Datei im Datenraum zu öffnen, erscheint folgende Fehlermeldung:

„Beim Öffnen dieses Dokuments im Firmex Viewer ist ein Fehler aufgetreten. Der Download wurde vom Administrator deaktiviert.“

Ursache

Dieser Fehler tritt auf, wenn die Excel-Datei verschlüsselt ist (z. B. passwortgeschützt) oder wenn die Datei beschädigt ist.

Lösung

Kontaktieren Sie den Projektadministrator

Das Dokument ist entweder verschlüsselt oder beschädigt und muss erneut hochgeladen werden.

Bei verschlüsselten Dateien kann der Administrator:

  1. Die Sicherheit oder Verschlüsselung aus der Originaldatei entfernen

  2. Die unverschlüsselte Datei erneut in Firmex hochladen

Bei beschädigten Dateien kann der Administrator die Excel-Funktion „Öffnen und reparieren“ verwenden:

  1. Klicken Sie auf den Reiter Datei und wählen Sie Öffnen

  2. Wählen Sie Durchsuchen und suchen Sie die beschädigte Datei

  3. Klicken Sie auf den Pfeil neben der Schaltfläche „Öffnen“ und wählen Sie „Öffnen und reparieren“

  4. Wählen Sie „Reparieren“, um so viele Daten wie möglich wiederherzustellen. Wenn das nicht funktioniert, wählen Sie „Daten extrahieren“, um Werte und Formeln zurückzugewinnen

  5. Sobald die Datei repariert ist, kann sie erneut in Firmex hochgeladen werden.

Um die Kontakt-E-Mail des Projektadministrators zu finden, klicken Sie im Projekt unten auf der Seite auf „Administrator kontaktieren“.

Wenn die Datei weiterhin nicht im Viewer geöffnet werden kann, wenden Sie sich bitte an den Firmex-Support.

Beiträge in diesem Abschnitt

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich