Symptôme
Je ne vois pas de bouton de téléchargement, mais je voudrais télécharger des documents et des dossiers sur mon ordinateur.
Cause
L’administrateur du projet a bloqué votre capacité à télécharger des documents depuis le projet. La capacité de télécharger des documents individuels peut être bloquée, ainsi que la capacité de télécharger des documents en masse.
Solution
Contactez l’administrateur du projet
Contactez l’administrateur du projet pour demander la possibilité de télécharger des documents, de télécharger des documents en masse, ou les deux (Comment activer l’option de téléchargement en masse).
Vérifiez si vous avez l’autorisation de télécharger des documents
Depuis l’onglet Documents, cliquez sur un document. Il devrait s’ouvrir dans le Visionneur Firmex.
Dans le coin supérieur droit du Visionneur Firmex, voyez-vous un bouton de téléchargement ? Si c’est le cas, vous pouvez télécharger le document sur votre ordinateur. Sinon, vous pouvez seulement consulter les documents en ligne.
Si vous êtes autorisé à télécharger un document, vérifiez si vous avez l’autorisation de télécharger des documents en masse
- Depuis l’onglet Documents, cliquez avec le bouton droit de la souris sur le dossier que vous souhaitez télécharger.
- Voyez-vous l’option Télécharger ? Si c’est le cas, vous pouvez télécharger plusieurs documents à la fois sur votre ordinateur. Sinon, vous ne pouvez télécharger qu’un document à la fois via le Visionneur Firmex.
Ressources associées
- Démarrer un nouveau projet et changer le nom du projet
- Options de protection des documents
- Télécharger des documents en masse