Síntoma
No ves un botón de descarga, pero deseas descargar documentos y carpetas a tu computadora.
Causa
El administrador del proyecto ha bloqueado tu capacidad para descargar documentos. Esto puede incluir la descarga individual o la descarga masiva de documentos (bulk download).
Solución
Contactar al administrador del proyecto
Solicita al administrador que te otorgue permisos para: descargar documentos individualmente,
descargar documentos en masa, o ambas opciones.
(Consulte: Cómo habilitar la opción de descarga masiva)
Verifique si tiene permiso para descargar documentos
- Desde la pestaña Documentos, haz clic en un documento. Este se abrirá en el visor de Firmex (Firmex Viewer).
- ¿Ves un botón de descarga en la esquina superior derecha?
→ Sí: Puedes descargar el documento a tu computadora.
→ No: Solo puedes revisar el documento en línea.
Si puedes descargar un documento, comprueba si puede descargar varios
- Desde la pestaña Documentos, haz clic derecho en la carpeta que desea descargar.
- ¿Ves la opción Descargar?
→ Sí: Puedes descargar varios documentos a la vez.
→ No: Solo podrás descargar un documento a la vez a través del visor Firmex.
Recursos relacionados
- Iniciar un nuevo proyecto y cambiar el nombre del proyecto
- Opciones de protección de documentos
- Descarga masiva de documentos