He solicitado una descarga ZIP, pero no sucede nada

¿Tiene más preguntas? Enviar una solicitud

Síntoma

Después de solicitar una descarga masiva en formato ZIP, el usuario no ve la descarga en la ventana de Transferencias.

Causa

Dependiendo del tamaño del archivo ZIP solicitado, puede tardar algunos minutos en aparecer en la ventana de transferencias.

Solución

  • Espera unos minutos para que la descarga aparezca en la ventana de transferencias.

  • Por favor, no solicites nuevamente la descarga masiva, ya que esto generará un segundo proceso de descarga del mismo material.

  • Si la descarga no aparece después de unos minutos, comunícate con el equipo de soporte de Firmex, y podremos monitorear el progreso de la descarga.

Recursos relacionados

Soporte

Artículos en esta sección

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 2 de 2