Síntoma

Un usuario no ha recibido el correo de invitación inicial que contiene el enlace para establecer su contraseña. Normalmente, esto afecta a varios usuarios de la misma empresa.

Causa

  1. El correo fue marcado como spam o correo no deseado por el proveedor de correo del usuario.

  2. El dominio de correo de Firmex (@firmexpostmaster.com) fue bloqueado por el firewall de la empresa.

Solución

Revisar la carpeta de spam o correo no deseado

El usuario debe iniciar sesión en su correo electrónico y revisar las carpetas de spam y correo no deseado buscando un mensaje con el asunto “You are invited to” del remitente @firmexpostmaster.com.

Permitir el dominio @firmexpostmaster.com

Si el correo no se encuentra en el spam, el usuario debe contactar al administrador de TI de su empresa y solicitar que se permita el dominio @firmexpostmaster.com en el firewall corporativo. Esto desbloqueará las invitaciones para varios usuarios.

(Sólo administradores) Envia la invitación a tí mismo y reenviala al usuario

Esta solución consiste en añadir un correo electrónico de respaldo al perfil del usuario y enviar la invitación a esa dirección alternativa. Puedes agregar un correo personal del usuario (por ejemplo, una cuenta de Gmail) o tu propio correo como respaldo. Una vez recibido, podrás reenviar el correo al usuario.

Pasos:

  1. Inicia sesión en tu proyecto Firmex.

  2. Haz clic en la pestaña Grupos y usuarios.

  3. Haz clic en el nombre del usuario que no ha recibido la invitación (por ejemplo, Martena Chang).

  4. Haz clic en la pestaña Correo electrónico de respaldo.

  5. En el campo correspondiente, introduce tu correo electrónico o el alternativo del usuario. Selecciona la casilla a un lado del la dirección de correo electrónico y haz clic en Guardar.

  6. Para enviar la invitación a ambas direcciones, haz clic en el ícono de sobre junto al nombre del usuario y luego en Enviar.

Ambas direcciones recibirán la invitación. Si enviaste la invitación a tu propio correo, podrás reenviársela al usuario.

Importante: Una vez que el usuario reciba la invitación, elimina la dirección de respaldo del perfil.

 

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