Síntoma

Un usuario no ha recibido su correo electrónico de invitación inicial que contiene un enlace para establecer su contraseña. Típicamente, varios usuarios de la misma empresa no reciben sus correos de invitación.

Causa

El correo de invitación ha sido marcado como spam o correo no deseado por el proveedor de correo del usuario.
El dominio de correo electrónico de Firmex (@firmexpostmaster.com) ha sido bloqueado por el firewall de la empresa.

Solución

Pida al usuario que revise su carpeta de spam/correo no deseado para encontrar el correo

Pide al usuario que inicie sesión en su correo electrónico y revise las carpetas de spam y correo no deseado para encontrar un correo con el asunto “You are invited to” del remitente @firmexpostmaster.com.

Envíe al usuario un correo electrónico para restablecer la contraseña

A veces, el correo de invitación inicial es bloqueado en el lado del usuario, pero el correo de restablecimiento de contraseña (que contiene un enlace similar al de la invitación) se entrega correctamente. Para restablecer la contraseña de un usuario, vaya a este enlace: Reset Firmex Password

Tenen cuenta que el correo de restablecimiento de contraseña solo será válido durante 1 hora, pero el usuario puede solicitar un nuevo enlace por sí mismo.

Permitir el dominio de correo electrónico @firmexpostmaster.com

Si la invitación no está en la carpeta de spam/correo no deseado, pide al usuario que contacte a su administrador de TI y solicite que se permita el dominio @firmexpostmaster.com a través del firewall de la empresa. Esto desbloqueará las invitaciones de varios usuarios.

(Solo administradores) Envíe el correo de invitación a usted mismo y reenvíelo al usuario

Esta solución implica agregar un correo electrónico de respaldo al perfil del usuario y enviar el correo de invitación a esta dirección de correo secundaria. Puedes optar por agregar la dirección de correo electrónico de respaldo del usuario (por ejemplo, una cuenta de Gmail), o agregar tu propio correo electrónico como el correo de respaldo del usuario. Una vez que recibas el correo, puedes reenviarlo al usuario desde tu propia cuenta de correo electrónico.

  1. Inicia sesión en tu proyecto Firmex.
  2. Haz clic en la pestaña Grupos y Usuarios.
  3. Haz clic en el nombre del usuario que no ha recibido su invitación, y luego en Editar usuario. En el ejemplo anterior, Elaine Barker no ha recibido su correo electrónico.
  4. Haz clic en la pestaña Correo electrónico de respaldo.
  5. En el campo Correo electrónico de respaldo, introduzce tu propio correo electrónico o el correo electrónico de respaldo del usuario. Marca la casilla junto al correo electrónico. Luego, haz clic en Guardar.
  6. Para enviar una invitación tanto al correo electrónico principal como al de respaldo, haz clic en el icono de sobre junto al nombre del usuario. Luego, haz clic en Enviar.

Ambos correos electrónicos recibirán la invitación. Si has enviado la invitación a tu propia dirección de correo electrónico, puedes reenviar ese correo a tu invitado.

Cuando el usuario haya recibido la invitación, elimina el correo electrónico de respaldo de la cuenta.

 

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