Síntoma
Al intentar acceder a tu sala de datos de Firmex, aparece el mensaje: “No se puede acceder a este sitio web”, “Esta página web no está disponible” u otro mensaje similar.

Causa
La causa más probable es que el firewall de tu red esté bloqueando el acceso a la sala de datos de Firmex.
Solución
Intenta acceder desde otro navegador para descartar problemas de compatibilidad.
Si el problema persiste, solicita a tu departamento de TI que permita el tráfico hacia y desde *.firmex.com
en los puertos 80 (HTTP) y 443 (HTTPS).
Una vez realizados estos cambios, intenta iniciar sesión nuevamente en Firmex.