Estoy siendo dirigido a un enlace de contraseña caducado

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Síntoma

Cuando hago clic en el botón “Establecer” o “Restablecer contraseña” en el correo electrónico, aparece un mensaje indicando que el enlace ha caducado.

Causa

  1. El enlace ha caducado. El enlace de invitación a la sala de datos es válido por 7 días, mientras que un enlace de restablecimiento de contraseña es válido por 1 hora.

  2. Tu correo electrónico utiliza un servicio de protección, como Mimecast o McAfee, que puede invalidar el enlace tan pronto como se active.

Solución

Solución 1: Solicita un nuevo enlace yendo a la página de inicio de sesión y haciendo clic en Olvidé/Restablecer contraseña.

Solución 2: Copia y pega manualmente el texto del enlace (contenido en el correo) en tu navegador. En lugar de hacer clic derecho y elegir "Copiar", se recomienda resaltar el enlace y luego copiarlo.

Si sigues teniendo problemas, por favor contacta con el equipo de soporte de Firmex.

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