Symptom
The user has uploaded a document or folder, but the upload does not appear on-screen.
Causes
- The Firmex Transfer window is being blocked. The Transfer window is required for the transfer of data from your computer to Firmex.
- You have not refreshed your screen to see the uploaded documents.
- You have uploaded a duplicate of an existing document, and the duplicate was ignored.
- You have uploaded a new version of a document, and a new version was added, rather than a new document.
- You have uploaded a document into the data room’s header folder rather than your desired destination.
Solutions
Manually bring up the Firmex Transfer window
Did a transfer window appear after you clicked the Upload button? If not, your browser may have blocked it. To manually open the Transfer window, click the “Open in New Window” button from the bottom right-hand corner of your data room.
Refresh your screen after the upload is completed
Once your upload is complete, refresh your browser window from the Documents tab. Look for a prompt at the top of your screen, or press the F5 key on your keyboard.
Check to see if you’ve uploaded a duplicate
Bring up the Transfer window (see step 1, above). Beside the completed upload check for a Warning. If a warning is present, click it to see the documents that were detected as duplicates. Duplicate documents exist in this upload and were not uploaded.
Check to see if you’ve uploaded a new version
As in step 3, bring up the Transfer window, and instead of a Warning, check your upload for any new versions. Firmex creates a new document version when it detects a document with the same file name in the same folder but with new data in the document. Learn more about Document Versions.
Check the header to see if the document is there
The header, or root, of the data room accepts documents and folders. Check to see if you accidentally uploaded the document to it. The header may be called Due Diligence, Document Sharing, or something similar, but it can be found in the same place – beneath the documents tab, above the Quick View filter. If the document is there, you may move the document to a new location.