Ich sehe keine Schaltfläche zum Herunterladen

Haben Sie Fragen? Anfrage einreichen

Symptom

Sie sehen keine Schaltfläche zum Herunterladen, möchten aber Dokumente und Ordner auf Ihren Computer herunterladen.

Ursache

Der Administrator des Projekts hat Ihre Berechtigung zum Herunterladen von Dokumenten blockiert. Dies kann sowohl das Herunterladen einzelner Dokumente als auch das Massenherunterladen betreffen.

Lösung

Kontaktieren Sie den Projektadministrator

Wenden Sie sich an den Administrator, um die Berechtigung zum Herunterladen von Dokumenten oder zum Massenherunterladen zu beantragen.

(Siehe: Wie man die Bulk-Download-Option aktiviert)

Überprüfen Sie, ob Sie eine Download-Berechtigung haben

  1. Gehen Sie zur Registerkarte Dokumente und klicken Sie auf ein Dokument. Es sollte sich im Firmex Viewer öffnen.
  2. Sehen Sie in der rechten oberen Ecke des Viewers eine Download-Schaltfläche?

→ Ja: Sie können das Dokument auf Ihren Computer herunterladen.

→ Nein: Sie können das Dokument nur online ansehen.

Wenn Sie ein Dokument herunterladen können, prüfen Sie, ob Sie auch mehrere herunterladen dürfen

  1. Gehen Sie erneut zur Registerkarte Dokumente und klicken Sie mit der rechten Maustaste auf den Ordner, den Sie herunterladen möchten.
  2. Wird Ihnen die Option „Herunterladen“ angezeigt?

→ Ja: Sie können mehrere Dokumente gleichzeitig herunterladen.

→ Nein: Sie dürfen nur ein Dokument nach dem anderen im Firmex Viewer herunterladen.

Beiträge in diesem Abschnitt

War dieser Beitrag hilfreich?
1 von 1 fanden dies hilfreich