Ich werde auf einen abgelaufenen Passwort-Link weitergeleitet

Haben Sie Fragen? Anfrage einreichen

Symptom

Wenn ich in der E-Mail auf „Passwort festlegen“ oder „Passwort zurücksetzen“ klicke, wird angezeigt, dass der Link abgelaufen ist.

Ursache

  1. Der Link ist abgelaufen. Ein Einladungslink zu einem Datenraum ist 7 Tage gültig, ein Link zum Zurücksetzen des Passworts nur 1 Stunde.

  2. Ihr E-Mail-Dienst verwendet einen Schutzdienst wie Mimecast oder McAfee, der den Link beim ersten Aktivieren automatisch ablaufen lässt.

Lösung

Lösung 1: Fordern Sie einen neuen Link an, indem Sie auf der Anmeldeseite auf Passwort vergessen / Zurücksetzen klicken.

Lösung 2: Kopieren Sie den Linktext aus der E-Mail und fügen Sie ihn direkt in Ihren Browser ein. Anstatt per Rechtsklick auf „Kopieren“ zu klicken, empfiehlt es sich, den Link zu markieren und dann zu kopieren.

Wenn Sie weiterhin Probleme haben, wenden Sie sich bitte an den Firmex Support.

Beiträge in diesem Abschnitt

War dieser Beitrag hilfreich?
0 von 1 fanden dies hilfreich