Ich habe meine Einladungsemail nicht erhalten

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Symptom

Ein Benutzer hat die ursprüngliche Einladungsemail mit dem Link zur Passwortvergabe nicht erhalten. In der Regel betrifft dies mehrere Benutzer derselben Firma.

Ursache

  1. Die Einladungsemail wurde vom E-Mailanbieter des Benutzers als Spam oder Junk markiert.

  2. Die E-Mail-Domain von Firmex (@firmexpostmaster.com) wurde durch die Firewall des Unternehmens blockiert.

Lösung

Benutzer soll den Spam-/Junk-Ordner überprüfen

Der Benutzer soll sich in sein E-Mail-Konto einloggen und im Spam- bzw. Junk-Ordner nach einer E-Mail mit dem Betreff „You are invited to“ vom Absender @firmexpostmaster.com suchen.

Domain @firmexpostmaster.com erlauben

Wenn sich die Einladung nicht im Spam-/Junk-Ordner befindet, soll sich der Benutzer an seinen IT-Administrator wenden und darum bitten, die Domain @firmexpostmaster.com in der Unternehmensfirewall zuzulassen. Dies wird die Zustellung von Einladungen an mehrere Benutzer ermöglichen.

(Nur für Administratoren) Einladungsemail an sich selbst senden und weiterleiten

Diese Lösung beinhaltet das Hinzufügen einer Backup-E-Mail-Adresse im Benutzerprofil und das Senden der Einladung an diese alternative Adresse. Sie können entweder die Backup-E-Mail des Benutzers (z. B. ein Gmail-Konto) oder Ihre eigene Adresse als Backup verwenden. Sobald Sie die E-Mail erhalten, können Sie sie an den Benutzer weiterleiten.

  1. Melden Sie sich bei Ihrem Firmex-Projekt an.

  2. Klicken Sie auf die Registerkarte Gruppen & Benutzer.

  3. Klicken Sie auf den Namen des Benutzers, der die Einladung nicht erhalten hat (z. B. Martena Chang).

  4. Klicken Sie auf die Registerkarte Backup-E-Mail.

  5. Geben Sie im Feld „Backup-E-Mail“ Ihre eigene Adresse oder die des Benutzers ein. Aktivieren Sie das Häkchen daneben und klicken Sie auf Speichern.

  6. Um die Einladung an beide E-Mail-Adressen zu senden, klicken Sie auf das Umschlagsymbol neben dem Benutzernamen und dann auf Senden.

Sowohl die primäre als auch die Backup-E-Mail-Adresse erhalten die Einladung. Wenn Sie sich selbst die Einladung geschickt haben, können Sie sie anschließend an den Gast weiterleiten.

Wichtig: Sobald der Benutzer die Einladung erhalten hat, entfernen Sie die Backup-E-Mail aus dem Profil.

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