Symptom
Ein Benutzer hat die ursprüngliche Einladungsemail mit einem Link zur Festlegung seines Passworts nicht erhalten. In der Regel haben mehrere Benutzer desselben Unternehmens ihre Einladungsemails nicht erhalten.
Ursache
- Die Einladungsemail wurde vom E-Mail-Anbieter des Benutzers als Spam oder Junk eingestuft.
- Die E-Mail-Domain von Firmex (@firmexpostmaster.com) wurde durch die Firewall des Unternehmens blockiert.
Lösung
Bitten Sie den Benutzer, seinen Spam-/Junk-Ordner auf die E-Mail zu überprüfen
Bitten Sie den Benutzer, sich bei seinem E-Mail-Konto anzumelden und den Spam- und Junk-Ordner nach einer E-Mail mit dem Betreff „You are invited to“ vom Absender @firmexpostmaster.com zu durchsuchen.
Senden Sie dem Benutzer eine E-Mail zur Passwortzurücksetzung
Manchmal wird die ursprüngliche Einladungsemail auf der Seite des Benutzers blockiert, aber die E-Mail zur Passwortzurücksetzung (die einen ähnlichen Link wie die Einladungsemail enthält) wird erfolgreich zugestellt. Um das Passwort eines Benutzers zurückzusetzen, gehen Sie zu diesem Link: Reset Firmex Password
Beachten Sie, dass die E-Mail zur Passwortzurücksetzung nur 1 Stunde gültig ist, aber der Benutzer kann selbst einen neuen Link anfordern.
Zulassen der E-Mail-Domain @firmexpostmaster.com
Wenn sich die Einladung nicht im Spam-/Junk-Ordner befindet, bitten Sie den Benutzer, seinen IT-Administrator zu kontaktieren und darum zu bitten, dass die Domain @firmexpostmaster.com durch die Unternehmensfirewall zugelassen wird. Dadurch werden die Einladungen mehrerer Benutzer entsperrt.
(Nur Administratoren) Senden Sie die Einladungsemail an sich selbst und leiten Sie sie an den Benutzer weiter
Diese Lösung beinhaltet das Hinzufügen einer Backup-E-Mail zum Benutzerprofil und das Senden der Einladungsemail an diese sekundäre E-Mail-Adresse. Sie können die Backup-E-Mail-Adresse des Benutzers (z. B. ein Gmail-Konto) hinzufügen oder Ihre eigene E-Mail als Backup-E-Mail des Benutzers verwenden. Sobald Sie die E-Mail erhalten haben, können Sie sie von Ihrem eigenen E-Mail-Konto an den Benutzer weiterleiten.
- Melden Sie sich bei Ihrem Firmex-Projekt an.
- Klicken Sie auf die Registerkarte Gruppen & Benutzer.
- Klicken Sie auf den Namen des Benutzers, der seine Einladung nicht erhalten hat, und dann auf Benutzer bearbeiten. Im obigen Beispiel hat Elaine Barker ihre E-Mail nicht erhalten.
- Klicken Sie auf die Registerkarte Backup-E-Mail.
- Geben Sie im Feld Backup-E-Mail Ihre eigene E-Mail oder die Backup-E-Mail des Benutzers ein. Setzen Sie ein Häkchen neben die E-Mail. Klicken Sie dann auf Speichern.
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Um eine Einladung sowohl an die primäre als auch an die Backup-E-Mail zu senden, klicken Sie auf das Umsymbol neben dem Namen des Benutzers. Klicken Sie dann auf Senden.
Sowohl die primäre als auch die Backup-E-Mail erhalten die Einladung. Wenn Sie die Einladung an Ihre eigene E-Mail-Adresse gesendet haben, können Sie diese E-Mail an Ihren Gast weiterleiten.
Sobald der Benutzer die Einladung erhalten hat, entfernen Sie die Backup-E-Mail aus dem Konto.