I need to unarchive or restore a user

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Symptom

The user cannot be added to a project and an error message appears:

User is archived. A Site administrator must restore the user before they can be added to the Deal.

 

 

Cause

The user has been archived from the entire site by a Site Administrator. This means they cannot be added to any project until they are restored to the site.

Solution

A Site Administrator needs to restore the user back to the site by following these steps:

  1. Go to site-level (click the logo at the top left)
  2. Select the Users tab
  3. Click the Archived Users button near the Filter Results search bar
  4. Find the user > Select the user dropdown 
  5. Select Restore
  6. Now go back to the project and add and invite the user

If you are unsure who your Site Administrator is, Contact Firmex Support. 

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