Symptom
The user cannot be added to a project and an error message appears:
User is archived. A Site administrator must restore the user before they can be added to the Deal.
Cause
The user has been archived from the entire site by a Site Administrator. This means they cannot be added to any project until they are restored to the site.
Solution
A Site Administrator needs to restore the user back to the site by following these steps:
- Go to site-level (click the logo at the top left)
- Select the Users tab
- Click the Archived Users button near the Filter Results search bar
- Find the user > Select the user dropdown
- Select Restore
- Now go back to the project and add and invite the user
If you are unsure who your Site Administrator is, Contact Firmex Support.