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I am an Administrator but I cannot update a user’s email address

Symptom

You are trying to update a user’s email address but you received an error message “Please contact Firmex Support to facilitate this change.”

Cause

Administrators can update a user’s email address only if the user has never logged into a Firmex VDR.

Solution

Administrators will be required to contact Firmex Support in order to make changes to a user’s primary email address.

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