Symptôme
L'utilisateur ne peut pas être ajouté à un projet et un message d'erreur apparaît :
L'utilisateur est archivé. Un administrateur du site doit restaurer l'utilisateur avant qu'il puisse être ajouté au projet.
Cause
L'utilisateur a été archivé de l'ensemble du site par un administrateur du site. Cela signifie qu'il ne peut être ajouté à aucun projet tant qu'il n'est pas restauré sur le site.
Solution
Un administrateur du site doit restaurer l'utilisateur sur le site en suivant ces étapes :
-
Allez au niveau du site (cliquez sur le logo en haut à gauche).
-
Sélectionnez l'onglet Utilisateurs.
-
Cliquez sur le bouton Utilisateurs archivés près de la barre de recherche des résultats de filtrage.
-
Trouvez l'utilisateur > Sélectionnez le menu déroulant de l'utilisateur.
-
Sélectionnez Restaurer.
-
Revenez maintenant au projet puis ajoutez et invitez l'utilisateur.
Si vous ne savez pas qui est votre administrateur de site, contactez le soutien Firmex.