Bóveda sin conexión en Firmex VDR para iOS

¿Tiene más preguntas? Enviar una solicitud

La Bóveda sin conexión es un espacio seguro dentro de la aplicación Firmex VDR para iOS que te permite acceder a documentos de la sala de datos incluso cuando no está conectado a Internet.

Elegir una contraseña para la bóveda

El acceso a tu Bóveda sin conexión está controlado por una contraseña de seis dígitos asociada a tu cuenta de Firmex. Después de iniciar sesión por primera vez, se te pedirá que introduzcas una contraseña de seis dígitos que utilizarás para acceder a tu Bóveda sin conexión.

Para restablecer o actualizar tu contraseña

  1. Conecta tu dispositivo iOS a Internet mediante Wi-Fi.
  2. Inicia sesión en la aplicación Firmex VDR para iOS.
  3. Pulsa Menú Configuración Restablecer contraseña.
  4. Necesitarás ingresar tu contraseña actual para poder definir una nueva contraseña.

Para acceder a los archivos en tu Bóveda sin conexión

  1. Inicia sesión en la aplicación Firmex VDR para iOS.
  2. Pulsa Menú Bóveda sin conexión.
  3. Los archivos en tu Bóveda sin conexión se muestran organizados por sitio y proyecto de Firmex. Pulsa sobre el nombre de un archivo para abrirlo.

Para agregar archivos a tu Bóveda sin conexión

Hay dos maneras de guardar un archivo en tu Bóveda sin conexión:

Dentro de la vista de documento

Dentro de la vista de carpeta

  1. Inicia sesión en la aplicación Firmex VDR para iOS.
  2. Encuentra el archivo que deseas agregar a tu bóveda.
    En un iPhone: pulsa el botón de menú (flecha hacia abajo) a la derecha del documento y selecciona "Guardar archivo para ver sin conexión". En un iPad: pulsa el botón de descarga junto al nombre del archivo para agregarlo a tu bóveda. O bien
  3. Pulsa el nombre del archivo para abrirlo. Una vez abierto, pulse "Descargar" para agregarlo a tu bóveda.

Gestión de su Bóveda sin conexión

  • Eliminar archivo: En tu Bóveda sin conexión, pulsa el icono de papelera junto a un nombre de archivo para eliminarlo de la bóveda.
  • Vaciar bóveda: En tu Bóveda sin conexión, pulse "Vaciar bóveda" para eliminar todos los archivos.
  • Información del archivo: En tu Bóveda sin conexión, pulsa el icono de información (i) junto a un nombre de archivo para ver los detalles del archivo.

Solución de problemas: No se puede visualizar documento protegido

Síntoma

Al intentar abrir un documento en Firmex VDR para iOS, aparece el siguiente mensaje:

Documento protegido
No puede ver este documento porque está protegido.

Causa

Los documentos que tienen activas las opciones de protección (por ejemplo: Bloqueado al ordenador, Impresión deshabilitada, con la excepción de Marca de agua habilitada) no pueden visualizarse ni guardarse en la bóveda mediante la aplicación Firmex VDR para iOS.

Solución

Puedes ver el documento a través del sitio web de Firmex, pero no mediante la aplicación para iOS.

 

 

Artículos en esta sección

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0