Symptôme
Un administrateur essaie de supprimer un utilisateur, mais l'option Supprimer ne peut pas être sélectionnée.
Cause
Une fois qu'un utilisateur s'est connecté à un projet, il ne peut plus être supprimé. Il existe une piste de vérification montrant que l'utilisateur s'est connecté et a peut-être accédé à des documents. Par conséquent, l'utilisateur ne peut pas être supprimé ; il peut seulement être désactivé.
Solution
Désactiver l'utilisateur
Une fois désactivé, un utilisateur n'aura plus accès au projet en cours. Les utilisateurs désactivés ne peuvent plus se connecter au projet, accéder à aucun des documents du projet, ni recevoir de correspondance du projet (par exemple, des avis par mail/courriel). Pour désactiver un utilisateur :
-
Depuis l'onglet Groupes et utilisateurs, en utilisant la case à cocher à côté du nom de l'utilisateur, sélectionnez l'utilisateur.
-
Cliquez sur Gérer les utilisateurs > Désactiver.
Remarques concernant la désactivation
-
L'utilisateur ne sera désactivé que pour le projet en cours.
-
Les administrateurs peuvent toujours sélectionner l'utilisateur dans la liste des utilisateurs existants lorsqu'ils ajoutent des utilisateurs à un nouveau projet.
-
L'utilisateur peut toujours se connecter à votre site Firmex s'il a accès à un autre projet.
Si vous souhaitez retirer complètement l'utilisateur de votre site Firmex, afin qu'on ne puisse pas le sélectionner dans les projets à venir, veuillez contacter le soutien Firmex et demandez que l'utilisateur soit archivé.