Síntoma
Un administrador intenta eliminar o borrar a un usuario, pero la opción Eliminar no se puede seleccionar.
Causa
Una vez que un usuario ha iniciado sesión en un proyecto, ya no puede ser eliminado. Existe un registro de auditoría que muestra que el usuario ha iniciado sesión y posiblemente ha accedido a documentos. Por lo tanto, el usuario no puede ser eliminado; solo puede ser desactivado.
Solución
Desactivar al usuario
Desactivar a un usuario eliminará su acceso al proyecto actual.
Los usuarios desactivados no pueden iniciar sesión en el proyecto, acceder a documentos del proyecto ni recibir ninguna correspondencia del mismo (por ejemplo, notificaciones por correo electrónico).
Para desactivar a un usuario:
- Desde la pestaña Grupos y usuarios, selecciona al usuario marcando la casilla junto a su nombre.
- Haz clic en Gestionar usuarios > Desactivar.
Notas sobre la desactivación
- El usuario solo será desactivado del proyecto actual.
- Los administradores aún podrán seleccionar al usuario desde la lista de usuarios existentes al agregar usuarios a un nuevo proyecto.
- El usuario aún podrá iniciar sesión en su sitio de Firmex si tiene acceso a otro proyecto.
Si deseas eliminar al usuario completamente de tu sitio de Firmex, de modo que no pueda ser seleccionado en proyectos futuros, comunícate con el soporte de Firmex y solicita que el usuario sea archivado.