Symptom
An Administrator is trying to delete or remove a user, but the Remove option cannot be selected.
Cause
Once a user has logged in to a project, the user cannot be removed. An audit trail exists of the user having logged in and perhaps having accessed documents. Therefore, the user cannot be removed – they can only be deactivated.
Solution
Deactivate the user
Deactivating a user will remove the user’s access from the current project. Deactivated users cannot log in to the project, access any of the project’s documents, or receive any correspondence from the project (e.g. email notifications). To deactivate a user:
- From the Groups & Users tab, using the checkbox next to the user’s name, select the user.
- Click Manage Users > Deactivate.
Notes regarding deactivation
- The user will only be deactivated from the current project.
- Administrators may still select the user from the existing user’s list when adding users to a new project.
- The user may still log in to your Firmex site if they have access to another project.
If you would like to remove the user from your Firmex site completely, so that the user may not be selectable in future projects, please contact Firmex Support and request that the user be archived.