Symptom
Ein Administrator versucht, einen Benutzer zu löschen oder zu entfernen, aber die Option „Entfernen“ kann nicht ausgewählt werden.
Ursache
Sobald sich ein Benutzer in ein Projekt eingeloggt hat, kann dieser nicht mehr entfernt werden. Es existiert ein Prüfprotokoll, das den Login des Benutzers sowie möglicherweise den Zugriff auf Dokumente dokumentiert. Daher kann der Benutzer nicht gelöscht, sondern nur deaktiviert werden.
Lösung: Benutzer deaktivieren
Die Deaktivierung eines Benutzers entzieht diesem den Zugriff auf das aktuelle Projekt. Deaktivierte Benutzer können sich nicht mehr in das Projekt einloggen, auf Dokumente zugreifen oder Benachrichtigungen vom Projekt (z. B. E-Mail-Benachrichtigungen) erhalten.
So deaktivieren Sie einen Benutzer:
- Wechseln Sie zur Registerkarte „Gruppen & Benutzer“ und wählen Sie den Benutzer über das Kontrollkästchen neben dem Namen aus.
- Klicken Sie auf „Benutzer verwalten“ > „Deaktivieren“.
Hinweise zur Deaktivierung:
- Der Benutzer wird nur für das aktuelle Projekt deaktiviert.
- Administratoren können den Benutzer weiterhin aus der bestehenden Benutzerliste auswählen, wenn sie Benutzer zu einem neuen Projekt hinzufügen.
- Der Benutzer kann sich weiterhin bei Ihrer Firmex-Seite anmelden, sofern er Zugriff auf ein anderes Projekt hat.
Wenn Sie möchten, dass der Benutzer vollständig aus Ihrer Firmex-Seite entfernt wird, sodass er in zukünftigen Projekten nicht mehr auswählbar ist, wenden Sie sich bitte an den Firmex-Support und bitten Sie darum, den Benutzer zu archivieren.